RSS   Podatności dla 'Netbak replicator'   RSS

2019-12-04
 
CVE-2019-7201

CWE-428
 

 
An unquoted service path vulnerability is reported to affect the service ?QVssService? in QNAP NetBak Replicator. This vulnerability could allow an authorized but non-privileged local user to execute arbitrary code with elevated system privileges. QNAP have already fixed this issue in QNAP NetBak Replicator 4.5.12.1108.

 

 >>> Vendor: QNAP 39 Produkty
Ts-239 pro turbo nas
Ts-639 pro turbo nas
Surveillance station pro
NAS
Viostor network video recorder
QTS
Photo station
Photo station firmware
Ss-839
Ts-459u
Ts-469u
Ts-ec1679u-rp
Ss-839 firmware
Ts-459u firmware
Ts-469u firmware
Ts-ec1679u-rp firmware
Sinage station
Signage station
Iartist lite
Ts-212p firmware
Qts helpdesk
Music station
Video station
Qsync
Media streaming add-on
Qfinder pro
Q'center
Helpdesk
Q'center virtual appliance
Myqnapcloud
Netbak replicator
Quts hero
Multimedia console
QES
Qutscloud
Roon server
Qulog center
Q\'center
QVR


Copyright 2021, cxsecurity.com

 

Back to Top