RSS   Podatności dla 'Nuggetz cms'   RSS

2009-12-14
 
CVE-2009-4315

CWE-22
 

 
Directory traversal vulnerability in admin/ajaxsave.php in Nuggetz CMS 1.0, when magic_quotes_gpc is disabled, allows remote attackers to create or modify arbitrary files via a .. (dot dot) in the nugget parameter and a modified pagevalue parameter, as demonstrated by creating and accessing a .php file to execute arbitrary PHP code.

 


Copyright 2021, cxsecurity.com

 

Back to Top