RSS   Podatności dla
'Offirio synergyware printdirector'
   RSS

2020-12-24
 
CVE-2020-5681

CWE-427
 

 
Untrusted search path vulnerability in self-extracting files created by EpsonNet SetupManager versions 2.2.14 and earlier, and Offirio SynergyWare PrintDirector versions 1.6x/1.6y and earlier allows an attacker to gain privileges via a Trojan horse DLL in an unspecified directory.

 

 >>> Vendor: Epson 13 Produkty
Lp-s7100 driver 4.1.0
Lp-s7100 driver 4.1.7
Lp-s9000 driver 4.1.0
Lp-s9000 driver 4.1.11
Network utility
Tmnet webconfig
Easymp
Iprint
Wf-2750 firmware
Epson workforce wf-2861 firmware
Epsonnet setupmanager
Offirio synergyware printdirector
Iprojection


Copyright 2022, cxsecurity.com

 

Back to Top