RSS   Podatności dla 'Nats-server'   RSS

2020-11-06
 
CVE-2020-26892

CWE-798
 

 
The JWT library in NATS nats-server before 2.1.9 has Incorrect Access Control because of how expired credentials are handled.

 
 
CVE-2020-26521

CWE-476
 

 
The JWT library in NATS nats-server before 2.1.9 allows a denial of service (a nil dereference in Go code).

 

 >>> Vendor: Linuxfoundation 31 Produkty
Foomatic
Cups-filters
XEN
Foomatic-filters
Open network operating system
RUNC
The update framework
DOJO
Dojox
Argo continuous delivery
CEPH
Free range routing
Jaeger
Osquery
Harbor
ACRN
Nats-server
Containerd
Spinnaker
DEX
Indy-node
BESU
Argo-cd
Umoci
Grpc swift
Cortex
Backstage
Open container initiative distribution specification
Open container initiative image format specification
Fabric
Auth backend


Copyright 2021, cxsecurity.com

 

Back to Top