RSS   Podatności dla 'Skyrouter z4200 firmware'   RSS

2017-10-04
 
CVE-2017-14000

CWE-287
 

 
An Improper Authentication issue was discovered in Ctek SkyRouter Series 4200 and 4400, all versions prior to V6.00.11. By accessing a specific uniform resource locator (URL) on the web server, a malicious user is able to access the application without authenticating.

 

 >>> Vendor: Ctekproducts 3 Produkty
Skyrouter
Skyrouter z4200 firmware
Skyrouter z4400 firmware


Copyright 2021, cxsecurity.com

 

Back to Top