RSS   Podatności dla 'Sasha'   RSS

2011-12-30
 
CVE-2011-5042

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in inc/lib/lib.base.php in SASHA 0.2.0 allows remote attackers to inject arbitrary web script or HTML via the instructors parameter. NOTE: the original disclosure also mentions the section_title parameter, but this was disputed by the vendor and retracted by the original researcher.

 


Copyright 2021, cxsecurity.com

 

Back to Top