RSS   Podatności dla 'Linkchecker'   RSS

2012-08-28
 
CVE-2012-1642

 

 
includes/linkchecker.pages.inc in the Link checker module 6.x-2.x before 6.x-2.5 for Drupal does not properly enforce access permissions on broken links, which allows remote attackers to obtain sensitive information via unspecified vectors.

 


Copyright 2021, cxsecurity.com

 

Back to Top