RSS   Podatności dla 'Libraw-demosaic-pack-gpl2'   RSS

2017-05-15
 
CVE-2017-6890

 

 
A boundary error within the "foveon_load_camf()" function (dcraw_foveon.c) when initializing a huffman table in LibRaw-demosaic-pack-GPL2 before 0.18.2 can be exploited to cause a stack-based buffer overflow.

 
 
CVE-2017-6889

 

 
An integer overflow error within the "foveon_load_camf()" function (dcraw_foveon.c) in LibRaw-demosaic-pack-GPL2 before 0.18.2 can be exploited to cause a heap-based buffer overflow.

 

 >>> Vendor: Libraw 2 Produkty
Libraw
Libraw-demosaic-pack-gpl2


Copyright 2021, cxsecurity.com

 

Back to Top