RSS   Podatności dla 'Liquidthreads'   RSS

2013-09-12
 
CVE-2013-4308

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in pages/TalkpageHistoryView.php in the LiquidThreads (LQT) extension 2.x and possibly 3.x for MediaWiki 1.19.x before 1.19.8, 1.20.x before 1.20.7, and 1.21.x before 1.21.2 allows remote attackers to inject arbitrary web script or HTML via a thread subject.

 


Copyright 2021, cxsecurity.com

 

Back to Top