RSS   Podatności dla 'Social sharing toolkit plugin'   RSS

2013-11-01
 
CVE-2013-2701

CWE-352
 

 
Cross-site request forgery (CSRF) vulnerability in the Social Sharing Toolkit plugin 2.1.1 for WordPress allows remote attackers to hijack the authentication of administrators for requests that manipulate plugin settings via unknown vectors.

 
2013-10-25
 
CVE-2013-6280

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in Social Sharing Toolkit plugin before 2.1.2 for WordPress allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

 


Copyright 2021, cxsecurity.com

 

Back to Top