RSS   Podatności dla 'NMAP'   RSS

2019-08-28
 
CVE-2017-18594

CWE-415
 

 
nse_libssh2.cc in Nmap 7.70 is subject to a denial of service condition due to a double free when an SSH connection fails, as demonstrated by a leading \n character to ssh-brute.nse or ssh-auth-methods.nse.

 
2018-08-07
 
CVE-2018-15173

CWE-noinfo
 

 
Nmap through 7.70, when the -sV option is used, allows remote attackers to cause a denial of service (stack consumption and application crash) via a crafted TCP-based service.

 
2018-04-18
 
CVE-2018-1000161

CWE-22
 

 
nmap version 6.49BETA6 through 7.60, up to and including SVN revision 37147 contains a Directory Traversal vulnerability in NSE script http-fetch that can result in file overwrite as the user is running it. This attack appears to be exploitable via a victim that runs NSE script http-fetch against a malicious web site. This vulnerability appears to have been fixed in 7.7.

 
2013-10-26
 
CVE-2013-4885

CWE-Other
 

 
The http-domino-enum-passwords.nse script in NMap before 6.40, when domino-enum-passwords.idpath is set, allows remote servers to upload "arbitrarily named" files via a crafted FullName parameter in a response, as demonstrated using directory traversal sequences.

 

 >>> Vendor: NMAP 2 Produkty
NMAP
Npcap


Copyright 2021, cxsecurity.com

 

Back to Top