RSS   Podatności dla 'Node.js'   RSS

2014-12-11
 
CVE-2014-7192

 

 
Eval injection vulnerability in index.js in the syntax-error package before 1.1.1 for Node.js 0.10.x, as used in IBM Rational Application Developer and other products, allows remote attackers to execute arbitrary code via a crafted file.

 
2014-10-08
 
CVE-2014-6394

 

 
visionmedia send before 0.8.4 for Node.js uses a partial comparison for verifying whether a directory is within the document root, which allows remote attackers to access restricted directories, as demonstrated using "public-restricted" under a "public" directory.

 

 >>> Vendor: Joyent 6 Produkty
Node.js
Smartos
Triton data center
Http-signature
Sshpk
Triton datacenter


Copyright 2022, cxsecurity.com

 

Back to Top