RSS   Podatności dla 'Logsurfer'   RSS

2002-12-31
 
CVE-2002-1889

 

 
Off-by-one buffer overflow in the context_action function in context.c of Logsurfer 1.41 through 1.5a allows remote attackers to cause a denial of service (crash) via a malformed log entry.

 


Copyright 2022, cxsecurity.com

 

Back to Top