RSS   Podatności dla 'Nevisauth'   RSS

2015-09-28
 
CVE-2015-5372

CWE-287
 

 
The SAML 2.0 implementation in AdNovum nevisAuth 4.13.0.0 before 4.18.3.1, when using SAML POST-Binding, does not match all attributes of the X.509 certificate embedded in the assertion against the certificate from the identity provider (IdP), which allows remote attackers to inject arbitrary SAML assertions via a crafted certificate.

 


Copyright 2021, cxsecurity.com

 

Back to Top