RSS   Podatności dla
'Smartgrid lighthouse sensor management system'
   RSS

2016-02-12
 
CVE-2016-0866

 

 
Cross-site scripting (XSS) vulnerability in Tollgrade SmartGrid LightHouse Sensor Management System (SMS) Software EMS before 5.1, and 4.1.0 Build 16, allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

 
 
CVE-2016-0865

 

 
Tollgrade SmartGrid LightHouse Sensor Management System (SMS) Software EMS before 5.1, and 4.1.0 Build 16, allows remote authenticated users to change arbitrary passwords via unspecified vectors.

 
 
CVE-2016-0864

 

 
Tollgrade SmartGrid LightHouse Sensor Management System (SMS) Software EMS before 5.1, and 4.1.0 Build 16, allows remote attackers to obtain sensitive report and username information via unspecified vectors.

 
 
CVE-2016-0863

 

 
Cross-site request forgery (CSRF) vulnerability in Tollgrade SmartGrid LightHouse Sensor Management System (SMS) Software EMS before 5.1, and 4.1.0 Build 16, allows remote attackers to hijack the authentication of arbitrary users.

 

 >>> Vendor: Tollgrade 2 Produkty
Smartgrid lighthouse sensor management system
Lighthouse sms


Copyright 2021, cxsecurity.com

 

Back to Top