RSS   Podatności dla 'Cf-mysql-release'   RSS

2017-06-13
 
CVE-2016-6655

 

 
An issue was discovered in Cloud Foundry Foundation Cloud Foundry release versions prior to v245 and cf-mysql-release versions prior to v31. A command injection vulnerability was discovered in a common script used by many Cloud Foundry components. A malicious user may exploit numerous vectors to execute arbitrary commands on servers running Cloud Foundry.

 

 >>> Vendor: Cloud foundry 11 Produkty
Php buildpack
Cf-release
Capi-release
Diego
BOSH
Cf-mysql-release
Routing-release
Staticfile buildpack
Cf-networking
Bits service
Loggregator


Copyright 2022, cxsecurity.com

 

Back to Top