RSS   Podatności dla 'Subscriptions'   RSS

2020-07-23
 
CVE-2019-18834

CWE-79
 

 
Persistent XSS in the WooCommerce Subscriptions plugin before 2.6.3 for WordPress allows remote attackers to execute arbitrary JavaScript because Billing Details are mishandled in WCS_Admin_Post_Types in class-wcs-admin-post-types.php.

 

 >>> Vendor: Woocommerce 10 Produkty
Woocommerce
Paypal checkout payment gateway
Payu india payment gateway
Persian woocommerce sms
Subscriptions
Nab transact
Gift cards
Help scout
Upload files
Woocommerce currency switcher


Copyright 2022, cxsecurity.com

 

Back to Top