RSS   Podatności dla 'Lvyecms'   RSS

2017-11-20
 
CVE-2017-16904

CWE-79
 

 
The Public tologin feature in admin.php in LvyeCMS through 3.1 allows XSS via a crafted username that is mishandled during later log viewing by an administrator.

 
 
CVE-2017-16903

CWE-22
 

 
LvyeCMS through 3.1 allows remote attackers to upload and execute arbitrary PHP code via directory traversal sequences in the dir parameter, in conjunction with PHP code in the content parameter, within a template Style add request to index.php.

 


Copyright 2021, cxsecurity.com

 

Back to Top