RSS   Podatności dla 'Node-opencv'   RSS

2019-03-25
 
CVE-2019-10061

CWE-77
 

 
utils/find-opencv.js in node-opencv (aka OpenCV bindings for Node.js) prior to 6.1.0 is vulnerable to Command Injection. It does not validate user input allowing attackers to execute arbitrary commands.

 
2018-06-06
 
CVE-2017-16067

CWE-200
 

 
node-opencv was a malicious module published with the intent to hijack environment variables. It has been unpublished by npm.

 


Copyright 2021, cxsecurity.com

 

Back to Top