RSS   Podatności dla 'LEDE'   RSS

2020-03-16
 
CVE-2020-7982

CWE-74
 

 
An issue was discovered in OpenWrt 18.06.0 to 18.06.6 and 19.07.0, and LEDE 17.01.0 to 17.01.7. A bug in the fork of the opkg package manager before 2020-01-25 prevents correct parsing of embedded checksums in the signed repository index, allowing a man-in-the-middle attacker to inject arbitrary package payloads (which are installed without verification).

 
2018-11-28
 
CVE-2018-19630

CWE-79
 

 
cgi_handle_request in uhttpd in OpenWrt through 18.06.1 and LEDE through 17.01 has unauthenticated reflected XSS via the URI, as demonstrated by a cgi-bin/?[XSS] URI.

 

 >>> Vendor: Openwrt 4 Produkty
Openwrt
LEDE
LUCI
Libuci


Copyright 2022, cxsecurity.com

 

Back to Top