RSS   Podatności dla 'Asterisk gui'   RSS

2017-09-25
 
CVE-2017-14001

CWE-78
 

 
An Improper Neutralization of Special Elements used in an OS Command issue was discovered in Digium Asterisk GUI 2.1.0 and prior. An OS command injection vulnerability has been identified that may allow the execution of arbitrary code on the system through the inclusion of OS commands in the URL request of the program.

 

 >>> Vendor: Digium 12 Produkty
Asterisk
Asterisk appliance developer kit
Asterisknow pre-release
Asterisknow
S800i
Asterisk business edition
Asteriske
Certified asterisk
Asterisk digiumphones
Open source
Addons module
Asterisk gui


Copyright 2020, cxsecurity.com

 

Back to Top