RSS   Podatności dla 'Libconfuse'   RSS

2018-11-29
 
CVE-2018-19760

CWE-772
 

 
cfg_init in confuse.c in libConfuse 3.2.2 has a memory leak.

 
2018-07-20
 
CVE-2018-14447

CWE-125
 

 
trim_whitespace in lexer.l in libConfuse v3.2.1 has an out-of-bounds read.

 


Copyright 2021, cxsecurity.com

 

Back to Top