RSS   Podatności dla 'Libpg query'   RSS

2018-10-18
 
CVE-2018-18482

CWE-772
 

 
An issue was discovered in libpg_query 10-1.0.2. There is a memory leak in pg_query_raw_parse in pg_query_parse.c, which might lead to a denial of service.

 


Copyright 2021, cxsecurity.com

 

Back to Top