RSS   Podatności dla 'Aikcms'   RSS

2021-08-12
 
CVE-2020-18462

CWE-434
 

 
File Upload vulnerabilty in AikCms v2.0.0 in poster_edit.php because the background file management office does not verify the uploaded file.

 
 
CVE-2020-18463

CWE-352
 

 
Cross Site Request Forgery (CSRF) vulnerability exists in v2.0.0 in video_list.php, which can let a malicious user delete a video message.

 
 
CVE-2020-18464

CWE-352
 

 
Cross Site Request Forgery (CSRF) vulnerability in AikCms 2.0.0 in video_list.php, which can let a malicious user delete movie information.

 
2019-04-27
 
CVE-2019-11568

CWE-434
 

 
An issue was discovered in AikCms v2.0. There is a File upload vulnerability, as demonstrated by an admin/page/system/nav.php request with PHP code in a .php file with the application/octet-stream content type.

 
 
CVE-2019-11567

CWE-89
 

 
An issue was discovered in AikCms v2.0. There is a SQL Injection vulnerability via $_GET['del'], as demonstrated by an admin/page/system/nav.php?del= URI.

 


Copyright 2021, cxsecurity.com

 

Back to Top