RSS   Podatności dla 'LOOM'   RSS

2019-08-07
 
CVE-2019-14432

CWE-287
 

 
Incorrect authentication of application WebSocket connections in Loom Desktop for Mac up to 0.16.0 allows remote code execution from either malicious JavaScript in a browser or hosts on the same network, during periods in which a user is recording a video with the application. The same attack vector can be used to crash the application at any time.

 


Copyright 2021, cxsecurity.com

 

Back to Top