RSS   Podatności dla 'Awesome support'   RSS

2020-01-09
 
CVE-2019-20181

CWE-79
 

 
The awesome-support plugin 5.8.0 for WordPress allows XSS via the post_title parameter.

 
2019-08-20
 
CVE-2015-9318

CWE-254
 

 
The awesome-support plugin before 3.1.7 for WordPress has a security issue in which shortcodes are allowed in replies.

 
 
CVE-2015-9317

CWE-79
 

 
The awesome-support plugin before 3.1.7 for WordPress has XSS via custom information messages.

 


Copyright 2020, cxsecurity.com

 

Back to Top