RSS   Podatności dla 'NPS'   RSS

2019-08-16
 
CVE-2019-15119

CWE-264
 

 
lib/install/install.go in cnlh nps through 0.23.2 uses 0777 permissions for /usr/local/bin/nps and/or /usr/bin/nps, leading to a file overwrite by a local user.

 


Copyright 2021, cxsecurity.com

 

Back to Top