RSS   Podatności dla 'NLTK'   RSS

2021-09-27
 
CVE-2021-3828

CWE-697
 

 
nltk is vulnerable to Inefficient Regular Expression Complexity

 
2019-08-22
 
CVE-2019-14751

CWE-22
 

 
NLTK Downloader before 3.4.5 is vulnerable to a directory traversal, allowing attackers to write arbitrary files via a ../ (dot dot slash) in an NLTK package (ZIP archive) that is mishandled during extraction.

 


Copyright 2021, cxsecurity.com

 

Back to Top