RSS   Podatności dla 'No-case'   RSS

2018-06-06
 
CVE-2017-16099

CWE-400
 

 
The no-case module is vulnerable to regular expression denial of service. When malicious untrusted user input is passed into no-case it can block the event loop causing a denial of service condition.

 


Copyright 2021, cxsecurity.com

 

Back to Top