RSS   Podatności dla 'Netaddr'   RSS

2019-10-09
 
CVE-2019-17383

CWE-276
 

 
The netaddr gem before 2.0.4 for Ruby has misconfigured file permissions, such that a gem install may result in 0777 permissions in the target filesystem.

 


Copyright 2021, cxsecurity.com

 

Back to Top