RSS   Podatności dla 'Node-cli'   RSS

2019-12-03
 
CVE-2016-1000021

CWE-20
 

 
An issue exists in node-cli 0.1.0 through 0.11.3 due to predictable temporary file names in lock_file and log_file, which allows an attacker to overwrite files.

 


Copyright 2021, cxsecurity.com

 

Back to Top