RSS   Podatności dla 'Librest'   RSS

2017-08-18
 
CVE-2015-2675

 

 
The OAuth implementation in librest before 0.7.93 incorrectly truncates the pointer returned by the rest_proxy_call_get_url function, which allows remote attackers to cause a denial of service (application crash) via running the EnsureCredentials method from the org.gnome.OnlineAccounts.Account interface on an object representing a Flickr account.

 

 >>> Vendor: Gnome 77 Produkty
GDM
Gnome libs
Esound
Gnorpm
Libgtop daemon
Bonobo
Gnome-terminal
Gnome-lokkit
Gtkhtml
EOG
Batalla naval
Gdkpixbuf
GPDF
Libvte4
Libzvt2
Epiphany
Gedit
Networkmanager
Evolution
Libgda2
Dwarf http server
Screensaver
Dhcdbd
Gconf
Power manager
Ekiga
Balsa
Gnome-vfs
Gnumeric
Gnome
YELP
GLIB
Vinagre
Rhythmbox
Nautilus-python
Evolution-data-server
Gmime
Gnome-shell
Tomboy
Libsoup
Ifcfg-rh plug-in
Empathy
Update-manager-core
Gdk-pixbuf
Libgdata
At-spi2-atk
Librsvg
Gnome-keyring
Evince
Gnome display manager
Gnome online accounts
VALA
Byzanz
Eye of gnome
Libgsf
Libsocialweb
Gtk-vnc
Libcroco
Gnome-session
Libgxps
Shotwell
Librest
Nautilus
GCAB
Gthumb
Seahorse
GVFS
Gnome-desktop
Evolution-ews
Network manager vpnc
Gnome-system-log
Gnome-font-viewer
DIA
ORCA
Gnome keyring
Evolution data server
File-roller


Copyright 2020, cxsecurity.com

 

Back to Top