RSS   Podatności dla 'Netkit telnet'   RSS

2020-03-06
 
CVE-2020-10188

CWE-120
 

 
utility.c in telnetd in netkit telnet through 0.17 allows remote attackers to execute arbitrary code via short writes or urgent data, because of a buffer overflow involving the netclear and nextitem functions.

 


Copyright 2021, cxsecurity.com

 

Back to Top