RSS   Podatności dla 'Lua-nginx-module'   RSS

2021-04-06
 
CVE-2020-36309

NVD-CWE-noinfo
 

 
ngx_http_lua_module (aka lua-nginx-module) before 0.10.16 in OpenResty allows unsafe characters in an argument when using the API to mutate a URI, or a request or response header.

 

 >>> Vendor: Openresty 2 Produkty
Openresty
Lua-nginx-module


Copyright 2021, cxsecurity.com

 

Back to Top