RSS   Podatności dla 'Normalize-url'   RSS

2021-05-24
 
CVE-2021-33502

NVD-CWE-Other
 

 
The normalize-url package before 4.5.1, 5.x before 5.3.1, and 6.x before 6.0.1 for Node.js has a ReDoS (regular expression denial of service) issue because it has exponential performance for data: URLs.

 


Copyright 2021, cxsecurity.com

 

Back to Top