RSS   Podatności dla 'Add sidebar'   RSS

2021-08-16
 
CVE-2021-34666

CWE-79
 

 
The Add Sidebar WordPress plugin is vulnerable to Reflected Cross-Site Scripting via the add parameter in the ~/wp_sidebarMenu.php file which allows attackers to inject arbitrary web scripts, in versions up to and including 2.0.0.

 


Copyright 2021, cxsecurity.com

 

Back to Top