RSS   Podatności dla 'Jsonpointer'   RSS

2021-11-03
 
CVE-2021-23807

CWE-843
 

 
This affects the package jsonpointer before 5.0.0. A type confusion vulnerability can lead to a bypass of a previous Prototype Pollution fix when the pointer components are arrays.

 
 
CVE-2021-23820

CWE-843
 

 
This affects all versions of package json-pointer. A type confusion vulnerability can lead to a bypass of CVE-2020-7709 when the pointer components are arrays.

 


Copyright 2022, cxsecurity.com

 

Back to Top