RSS   Podatności dla '4gt101w bootloader'   RSS

2017-07-28
 
CVE-2017-11647

 

 
NetComm Wireless 4GT101W routers with Hardware: 0.01 / Software: V1.1.8.8 / Bootloader: 1.1.3 are vulnerable to stored cross-site scripting attacks. Creating an SSID with an XSS payload results in successful exploitation.

 
 
CVE-2017-11646

 

 
NetComm Wireless 4GT101W routers with Hardware: 0.01 / Software: V1.1.8.8 / Bootloader: 1.1.3 are vulnerable to CSRF attacks, as demonstrated by using administration.html to disable the firewall. They does not contain any token that can mitigate CSRF vulnerabilities within the device.

 
 
CVE-2017-11645

 

 
NetComm Wireless 4GT101W routers with Hardware: 0.01 / Software: V1.1.8.8 / Bootloader: 1.1.3 do not require authentication for logfile.html, status.html, or system_config.html.

 

 >>> Vendor: Netcomm 4 Produkty
Nb1300
Nb16wv-02 firmware
4gt101w bootloader
4gt101w software


Copyright 2022, cxsecurity.com

 

Back to Top