RSS   Podatności dla 'Xerox 4595'   RSS

2008-06-17
 
CVE-2008-2743

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in the embedded web server in Xerox 4110, 4590, and 4595 Copier/Printers allows remote attackers to inject arbitrary web script or HTML via unknown attack vectors.

 

 >>> Vendor: Xerox 77 Produkty
Docucolor 4lp
Docuprint n40
Docutech 6110
Docutech 6115
Workcentre 165
Workcentre 175
Workcentre 2128
Workcentre 2636
Workcentre 32 color
Workcentre 35
Workcentre 3545
Workcentre 40 color
Workcentre 45
Workcentre 55
Workcentre 65
Workcentre 75
Workcentre 90
Workcentre m165
Workcentre m175
Workcentre m35
Workcentre m45
Workcentre m55
Workcentre
Document centre 220
Document centre 230
Document centre 240
Document centre 255
Document centre 265
Document centre 332
Document centre 340
Document centre 420
Document centre 425
Document centre 426
Document centre 430
Document centre 432
Document centre 440
Document centre 460
Document centre 470
Document centre 480
Document centre 490
Document centre 535
Document centre 545
Document centre 555
Workcentre 232
Workcentre 238
Workcentre 245
Workcentre 255
Workcentre 265
Workcentre 275
Copycentre c65
Copycentre c75
Copycentre c90
Xerox 4110
Xerox 4590
Xerox 4595
Centreware web
Phaser
Docushare
Fiery webtools
Workcentre 5632
Workcentre 5638
Workcentre 5645
Workcentre 5655
Workcentre 5665
Workcentre 5675
Workcentre 5687
Workcentre 6400 net controller
Workcentre 6400 system software
Freeflow print server
Copycentre c65 firmware
Copycentre c75 firmware
Copycentre c90 firmware
Workcentre pro 65 firmware
Workcentre pro 75 firmware
Workcentre pro 90 firmware
Colorqube 8580 firmware
Atlalink firmware


Copyright 2020, cxsecurity.com

 

Back to Top