RSS   Podatności dla 'Usebb'   RSS

2020-01-27
 
CVE-2020-8088

CWE-843
 

 
panel_login.php in UseBB 1.0.12 allows type juggling for login bypass because != is used instead of !== for password hashes, which mishandles hashes that begin with 0e followed by exclusively numerical characters.

 
2020-01-22
 
CVE-2011-3612

CWE-352
 

 
Cross-Site Request Forgery (CSRF) vulnerability exists in panel.php in UseBB before 1.0.12.

 
 
CVE-2011-3611

CWE-20
 

 
A File Inclusion vulnerability exists in act parameter to admin.php in UseBB before 1.0.12.

 
2010-10-27
 
CVE-2010-3713

CWE-264
 

 
rss.php in UseBB before 1.0.11 does not properly handle forum configurations in which a user has the view permission but not the read permission, which allows remote attackers to bypass intended access restrictions by reading a forum feed in combination with a topic feed.

 
2009-11-20
 
CVE-2009-4041

CWE-Other
 

 
UseBB 1.0.9 before 1.0.10 allows remote attackers to cause a denial of service (infinite loop) via crafted BBCode tags.

 
2007-07-25
 
CVE-2007-3963

 

 
Multiple cross-site scripting (XSS) vulnerabilities in UseBB 1.0.7, and possibly other 1.0.x versions, allow remote attackers to inject arbitrary web script or HTML via the PATH_INFO (PHP_SELF) to (1) upgrade-0-2-3.php, (2) upgrade-0-3.php, or (3) upgrade-0-4.php in install/, a different vulnerability than CVE-2005-4193.

 
2007-04-17
 
CVE-2007-2066

 

 
UseBB before 1.0.6 allows remote attackers to obtain sensitive information via a request with unspecified GET or POST parameters to an unspecified script, which reveals the path in an error message.

 
2006-05-22
 
CVE-2006-2525

 

 
SQL injection vulnerability in UseBB 1.0 RC1 and earlier allows remote attackers to execute arbitrary SQL commands via the member list search module.

 
 
CVE-2006-2524

 

 
Cross-site scripting (XSS) vulnerability in UseBB 1.0 RC1 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified vectors when processing the user date format.

 
2005-08-03
 
CVE-2005-2439

 

 
SQL injection vulnerability in UseBB 0.5.1 and earlier, when magic_quotes_gpc is disabled, allows remote attackers to execute arbitrary SQL commands via the search function.

 


Copyright 2020, cxsecurity.com

 

Back to Top