RSS   Podatności dla 'Dynamic picture frame'   RSS

2007-08-30
 
CVE-2007-4624

CWE-Other
 

 
Cross-site scripting (XSS) vulnerability in pframe.php in AbleDesign Dynamic Picture Frame 1.00 allows remote attackers to inject arbitrary web script or HTML via the img_url parameter. NOTE: some of these details are obtained from third party information.

 

 >>> Vendor: Abledesign 4 Produkty
Abledesign
D-man
Mycalendar
Dynamic picture frame


Copyright 2021, cxsecurity.com

 

Back to Top