RSS   Podatności dla 'Css validator'   RSS

2020-06-22
 
CVE-2020-4070

CWE-79
 

 
In CSS Validator less than or equal to commit 54d68a1, there is a cross-site scripting vulnerability in handling URIs. A user would have to click on a specifically crafted validator link to trigger it. This has been patched in commit e5c09a9.

 

 >>> Vendor: W3C 7 Produkty
Cern httpd
Jigsaw
Libwww
Amaya
Amaya web browser
High resolution time api
Css validator


Copyright 2022, cxsecurity.com

 

Back to Top