RSS   Podatności dla 'Siteframe beaumont'   RSS

2008-07-22
 
CVE-2008-3256

CWE-89
 

 
SQL injection vulnerability in folder.php in Siteframe CMS 3.2.3 and earlier, and Siteframe Beaumont 5.0.5 and earlier, allows remote attackers to execute arbitrary SQL commands via the id parameter.

 
2006-02-19
 
CVE-2006-0783

CWE-Other
 

 
Cross-site scripting (XSS) vulnerability in page.php in in Siteframe Beaumont, possibly 5.0.2 or 5.0.1a, allows remote attackers to inject arbitrary web script or HTML via the comment_text parameter to the user comment page (/edit/Comment).

 

 >>> Vendor: Siteframe 2 Produkty
Siteframe beaumont
Siteframe cms


Copyright 2022, cxsecurity.com

 

Back to Top