RSS   Podatności dla 'N8cms sitesuite cms'   RSS

2006-03-06
 
CVE-2006-1008

CWE-Other
 

 
Multiple cross-site scripting (XSS) vulnerabilities in N8cms 1.1 and 1.2 allow remote attackers to inject arbitrary web script or HTML via the (1) dir and (2) page_id parameter to (a) index.php and (3) userid parameter to (b) mailto.php. NOTE: it is possible that issues 1 and 2 are resultant from SQL injection.

 
 
CVE-2006-1007

CWE-Other
 

 
Multiple SQL injection vulnerabilities in N8cms 1.1 and 1.2 allow remote attackers to execute arbitrary SQL commands via the (1) dir and (2) page_id parameter to index.php.

 


Copyright 2021, cxsecurity.com

 

Back to Top