RSS   Podatności dla 'X-poll'   RSS

2006-08-01
 
CVE-2006-3960

CWE-89
 

 
SQL injection vulnerability in top.php in X-Scripts X-Poll, probably 2.30, allows remote attackers to execute arbitrary SQL commands via the poll parameter. NOTE: the provenance of this information is unknown; the details are obtained from third party information.

 
2006-05-09
 
CVE-2006-2281

CWE-94
 

 
X-Scripts X-Poll (xpoll) 2.30 allows remote attackers to execute arbitrary PHP code by using admin/images/add.php to upload a PHP file, then access it.

 

 >>> Vendor: X-scripts 2 Produkty
X-poll
X-statistics


Copyright 2020, cxsecurity.com

 

Back to Top