RSS   Podatności dla 'Hacks list'   RSS

2006-11-30
 
CVE-2006-6216

 

 
SQL injection vulnerability in admin_hacks_list.php in the Nivisec Hacks List 1.21 and earlier phpBB module allows remote attackers to execute arbitrary SQL commands via the hack_id parameter.

 
2006-05-31
 
CVE-2006-2693

CWE-Other
 

 
Directory traversal vulnerability in admin/admin_hacks_list.php in Nivisec Hacks List 1.20 and earlier for phpBB, when register_globals is enabled, allows remote attackers to read arbitrary files via a ".." in the phpEx parameter.

 

 >>> Vendor: Nivisec 2 Produkty
Hacks list
User viewed posts tracker


Copyright 2020, cxsecurity.com

 

Back to Top