RSS   Podatności dla 'Nukedit'   RSS

2008-12-30
 
CVE-2008-5773

CWE-264
 

 
Nukedit 4.9.8 stores sensitive information under the web root with insufficient access control, which allows remote attackers to download the database file containing usernames and passwords via a direct request for database/dbsite.mdb.

 
2008-12-15
 
CVE-2008-5582

CWE-89
 

 
SQL injection vulnerability in utilities/login.asp in Nukedit 4.9.x, and possibly earlier, allows remote attackers to execute arbitrary SQL commands via the email parameter.

 
2007-07-30
 
CVE-2007-4052

 

 
Cross-site scripting (XSS) vulnerability in utilities/login.asp in nukedit 4.9.7 and earlier allows remote attackers to inject arbitrary web script or HTML via the email parameter. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

 
2007-05-02
 
CVE-2007-2432

 

 
Cross-site scripting (XSS) vulnerability in utilities/search.asp in nukedit 4.9.7b allows remote attackers to inject arbitrary web script or HTML via the terms parameter. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

 
2006-06-01
 
CVE-2006-2737

CWE-Other
 

 
utilities/register.asp in Nukedit 4.9.6 and earlier allows remote attackers to create new users as part of arbitrary groups, including the administrative group, via a modified groupid parameter when creating a user via the addDB action.

 


Copyright 2021, cxsecurity.com

 

Back to Top