RSS   Podatności dla 'Unak cms'   RSS

2006-09-19
 
CVE-2006-4890

 

 
Multiple PHP remote file inclusion vulnerabilities in UNAK-CMS 1.5 and earlier allow remote attackers to execute arbitrary PHP code via a URL in the dirroot parameter to (1) fckeditor/editor/filemanager/browser/default/connectors/php/connector.php or (2) fckeditor/editor/dialog/fck_link.php.

 
2006-06-03
 
CVE-2006-2801

 

 
Multiple SQL injection vulnerabilities in Unak CMS 1.5 RC2 and earlier allow remote attackers to execute arbitrary SQL commands via the (1) u_a or (2) u_s parameters.

 
 
CVE-2006-2800

CWE-79
 

 
Multiple cross-site scripting (XSS) vulnerabilities in Unak CMS 1.5 RC2 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) u_a or (2) u_s parameters. NOTE: this might be resultant from SQL injection.

 

 >>> Vendor: UNAK 2 Produkty
Unak cms
Unak-cms


Copyright 2020, cxsecurity.com

 

Back to Top