RSS   Podatności dla 'Virtual gpu'   RSS

2021-10-29
 
CVE-2021-1118

CWE-269
 

 
NVIDIA vGPU software contains a vulnerability in the Virtual GPU Manager (vGPU plugin), where there is the potential to execute privileged operations by the guest OS, which may lead to information disclosure, data tampering, escalation of privileges, and denial of service

 
 
CVE-2021-1119

CWE-415
 

 
NVIDIA vGPU software contains a vulnerability in the Virtual GPU Manager (vGPU plugin), where it can double-free a pointer, which may lead to denial of service. This flaw may result in a write-what-where condition, allowing an attacker to execute arbitrary code impacting integrity and availability.

 
 
CVE-2021-1120

NVD-CWE-Other
 

 
NVIDIA vGPU software contains a vulnerability in the Virtual GPU Manager (vGPU plugin), where a string provided by the guest OS may not be properly null terminated. The guest OS or attacker has no ability to push content to the plugin through this vulnerability, which may lead to information disclosure, data tampering, unauthorized code execution, and denial of service.

 
 
CVE-2021-1121

CWE-770
 

 
NVIDIA vGPU software contains a vulnerability in the Virtual GPU Manager kernel driver, where a vGPU can cause resource starvation among other vGPUs hosted on the same GPU, which may lead to denial of service.

 
 
CVE-2021-1122

CWE-476
 

 
NVIDIA vGPU software contains a vulnerability in the Virtual GPU Manager (vGPU plugin), where it can dereference a NULL pointer, which may lead to denial of service.

 
 
CVE-2021-1123

NVD-CWE-noinfo
 

 
NVIDIA vGPU software contains a vulnerability in the Virtual GPU Manager (vGPU plugin), where it can deadlock, which may lead to denial of service.

 
2021-07-21
 
CVE-2021-1099

CWE-787
 

 
NVIDIA vGPU software contains a vulnerability in the Virtual GPU Manager (vGPU plugin) that could allow an attacker to cause stack-based buffer overflow and put a customized ROP gadget on the stack. Such an attack may lead to information disclosure, data tampering, or denial of service. This affects vGPU version 12.x (prior to 12.3), version 11.x (prior to 11.5) and version 8.x (prior 8.8).

 
 
CVE-2021-1103

CWE-476
 

 
NVIDIA vGPU software contains a vulnerability in the Virtual GPU Manager (vGPU plugin), where it can dereference a NULL pointer, which may lead to denial of service. This affects vGPU version 12.x (prior to 12.3), version 11.x (prior to 11.5) and version 8.x (prior 8.8).

 

 >>> Vendor: Nvidia 58 Produkty
Binary graphics driver
Nview
Video driver
Cuda toolkit
Geforce 310 driver
9400m driver
Stereoscopic 3d driver
Unix driver
Unix graphic driver
Display driver
Driver
Gpu driver
Gpu driver r304
Gpu driver r340
Gpu driver r343
Gpu driver r346
R340
R352
Geforce experience
Tegra k1 cd570m-a1
Tegra k1 cd580m-a1
Shield tablet tk1 firmware
Shield tablet firmware
Shield tv firmware
Adsp firmware
Tegra x1 firmware
Jetson tk1 firmware
Jetson tx1 firmware
Tegra k1 firmware
Tegra bootrom rcm
Geforce gtx 745 firmware
Geforce gtx 750 firmware
Geforce gtx 750 ti firmware
Geforce gtx 840m firmware
Geforce gtx 845m firmware
Geforce gtx 850m firmware
Geforce gtx 860m firmware
Geforce gtx 950m firmware
Geforce gtx 960m firmware
Grid m30 firmware
Grid m40 firmware
Quadro k1200 firmware
Quadro k2200 firmware
Quadro k620 firmware
Quadro m1000m firmware
Quadro m1200m firmware
Jetson tx2
Jetson tx1
Vibrante linux
Shield experience
Clara genomics analysis
Virtual gpu manager
Virtual gpu graphics driver
Jetpack software development kit
Virtual gpu
Gpu display driver
Nvcaffe
NEMO


Copyright 2022, cxsecurity.com

 

Back to Top