RSS   Podatności dla 'Schoolalumni portal'   RSS

2006-10-26
 
CVE-2006-5529

 

 
Cross-site scripting (XSS) vulnerability in smumdadotcom_ascyb_alumni/mod.php in SchoolAlumni Portal 2.26 allows remote attackers to inject arbitrary web script or HTML via the query parameter in a search operation in the katalog module. NOTE: some of these details are obtained from third party information.

 
 
CVE-2006-5528

 

 
Directory traversal vulnerability in mod.php in SchoolAlumni Portal 2.26 allows remote attackers to include and execute arbitrary local files via a .. (dot dot) in the mod parameter. NOTE: some of these details are obtained from third party information.

 


Copyright 2021, cxsecurity.com

 

Back to Top